読者です 読者をやめる 読者になる 読者になる

u16suzuの blog

u16suzu のブログです。

cocoapodで platform のバージョン指定

Objective-C

AFNetworking (1.1.0) is not compatible with iOS 4.3 というエラーがでた
Podfileを以下のように修正したら直った

platform :ios, '5.0'
pod 'AFNetworking'