u16suzuの blog

u16suzu のブログです。

ubuntuでgem install mysql2 したら失敗した。原因は mysql client が64bit版で
なかったこと。以下のコマンドで成功した。

sudo apt-get install libmysqlclient-dev  #(mysql development headers)
sudo gem install mysql2 -- --with-mysql-dir=/etc/mysql/

http://stackoverflow.com/questions/4115126/ruby-gem-mysql2-install-failing